If you’ve recently opened up Skype and tried to log in only to encounter a message box that says “Account::db_in_use” you’re in luck! Simply try one of the fixes listed below to fix this problem.

Solution #1: Make Sure you have enough free space on your hard drive

The simplest cause of this problem seems to be a hard disk that is completely filled with no free space left on it at all. Check your hard drive to see whether or not you’ve filled the entire thing up.If you find that you have very little space left on your hard drive then simply make some free space.

Once you’ve done that start Skype up again. It should run and login fine now. If it doesn’t (or if you have plenty of free space on your hard drive) try the next solution.

Solution #2: Delete the Skype “config.lck” file

(Warning: I don’t know what this file does and deleting it may result in the deletion of your Skype data such as history, photos, etc… However some users have deleted it and experienced no deletion of data. Your choice.)

This second solution is quite simple.

For Mac Users:

  1. Go to your User Directory.
  2. Navigate to the config.lck file located in /Library/Application Support/Skype/[Your Skype Name]/config.lck
  3. Delete config.lck

For Windows Users:

  1. Go to your user directory at C:/Users/[Your User Name]
  2. Navigate to the config.lck file located in /AppData/Roaming/Skype/[Your Skype Name]/config.lck
  3. Delete config.lck

Then start Skype up again. It should run and login fine now.