Windows 7: Windows could not collect information for [OSImage] since the specified image file [install.wim] does not exist

Sorry about the huge title. :)

I was recently installing the Windows 7 beta on my laptop using VMWare and ran into the following error:

Windows could not collect information for [OSImage] since the specified image file [install.wim] does not exist.

I was watching Fringe (great show) and tried a few reboots of the Virtual environment during the commercial breaks. When I realized that this method would not work I decided to burn the Windows 7 image file onto a disc (I was trying to install directly from the .iso). To be on the safe side I burnt the .iso at 4X speed and made sure that the disc was verified.

And it worked! So if you get this error one possible solution is to burn the .iso onto a disc at a slow speed.

Hope that helps.

8 thoughts on “Windows 7: Windows could not collect information for [OSImage] since the specified image file [install.wim] does not exist

  1. Hey i need alot of help, i got the same exact error but i dont know what you guys mean by burnin to a disk, PLEASE HELP ME OUT! my email is “azurepenance@aol.com” and no spammers, thats not cool
  2. I was able to load to one machine with no problem – but on two others, I get this same error. Tried the original MSDN CD and a download from MSDN. Then a USB boot?

    Confused

  3. editing the ISO file itself does the problem even before burning the new one on a dvd although it was been verified successfully!
  4. i am getting the same error what would be the problem….please kindly help me

    My system configuration is as follows:
    512MB of RAM
    160 GB of HD with 40 GB of two os xp and redhat….now m going to install 3rd os window 7 but above error is shown

Leave a comment

Your email address will not be published. Required fields are marked *